<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trinitonian wins 20+ awards from professional press organizations | The Trinitonian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.trinitonian.com/xmlrpc.php" />
    <meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1.jpg" /><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Feed" href="https://www.trinitonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Comments Feed" href="https://www.trinitonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Trinitonian wins 20+ awards from professional press organizations Comments Feed" href="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trinitonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trinitonian.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.5'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.5'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.trinitonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trinitonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trinitonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seniors propose Sustainability Hall as capstone' href='https://www.trinitonian.com/seniors-propose-sustainability-hall-as-capstone/' />

<link rel="canonical" href="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/" />
<link rel='shortlink' href='https://wp.me/p9rxwt-5Eg' />
<link rel="alternate" type="application/json+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Ftrinitonian-wins-20-awards-from-professional-press-organizations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Ftrinitonian-wins-20-awards-from-professional-press-organizations%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":21716,"post_name":"trinitonian-wins-20-awards-from-professional-press-organizations","post_title":"Trinitonian wins 20+ awards from professional press organizations","post_type":"post","post_author":"1109","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Pulse","slug":"pulse","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":717,"filter":"raw","cat_ID":5,"category_count":717,"category_description":"","cat_name":"Pulse","category_nicename":"pulse","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4486,"name":"Allison Wolff","slug":"allison-wolff","term_group":0,"term_taxonomy_id":4486,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":891,"name":"award","slug":"award","term_group":0,"term_taxonomy_id":891,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":1593,"name":"daniel conrad","slug":"daniel-conrad","term_group":0,"term_taxonomy_id":1593,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"},{"term_id":1376,"name":"elise hester","slug":"elise-hester","term_group":0,"term_taxonomy_id":1376,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":1537,"name":"Gabby Garriga","slug":"gabby-garriga","term_group":0,"term_taxonomy_id":1537,"taxonomy":"post_tag","description":"","parent":0,"count":31,"filter":"raw"},{"term_id":2067,"name":"Gabriel Levine","slug":"gabriel-levine","term_group":0,"term_taxonomy_id":2067,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":1604,"name":"jeremy allen","slug":"jeremy-allen","term_group":0,"term_taxonomy_id":1604,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":2408,"name":"jordan bruce","slug":"jordan-bruce","term_group":0,"term_taxonomy_id":2408,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":1117,"name":"journalism","slug":"journalism","term_group":0,"term_taxonomy_id":1117,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":1796,"name":"Julia Weis","slug":"julia-weis","term_group":0,"term_taxonomy_id":1796,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":1586,"name":"kathleen creedon","slug":"kathleen-creedon","term_group":0,"term_taxonomy_id":1586,"taxonomy":"post_tag","description":"","parent":0,"count":25,"filter":"raw"},{"term_id":4455,"name":"student journalism","slug":"student-journalism","term_group":0,"term_taxonomy_id":4455,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":4488,"name":"Texas Intercollegiate Press Association","slug":"texas-intercollegiate-press-association","term_group":0,"term_taxonomy_id":4488,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4487,"name":"The Society of Professional Journalists","slug":"the-society-of-professional-journalists","term_group":0,"term_taxonomy_id":4487,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="456895" async></script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.trinitonian.com\/wp-admin\/","wpRestNonce":"35320910cd","wpRestUrl":"https:\/\/www.trinitonian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trinitonian wins 20+ awards from professional press organizations" />
<meta property="og:url" content="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/" />
<meta property="og:description" content="Every week, Trinitonian staff members work tirelessly to bring you engaging and informative stories. Sometimes, members of the professional press reward that work with local, state, or national rec…" />
<meta property="article:published_time" content="2018-05-06T00:29:17+00:00" />
<meta property="article:modified_time" content="2018-05-06T00:31:24+00:00" />
<meta property="og:site_name" content="The Trinitonian" />
<meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trinitonian wins 20+ awards from professional press organizations" />
<meta name="twitter:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109157915-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109157915-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8214398380676735",
enable_page_level_ads: true
});
</script>

<!-- Hotjar Tracking Code for www.trinitonian.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:864542,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d14040;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d14040;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d14040;
                }
                .tdm-btn-style1 {
					background-color: #d14040;
				}
				.tdm-btn-style2:before {
				    border-color: #d14040;
				}
				.tdm-btn-style2 {
				    color: #d14040;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d14040;
                    -moz-box-shadow: 0 2px 16px #d14040;
                    box-shadow: 0 2px 16px #d14040;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d14040;
                    -moz-box-shadow: 0 4px 26px #d14040;
                    box-shadow: 0 4px 26px #d14040;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21716 single-format-standard trinitonian-wins-20-awards-from-professional-press-organizations global-block-template-1 td-college single_template_3 white-menu td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li id="menu-item-12482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="https://www.trinitonian.com/opinion/">Opinion</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.trinitonian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, May 6, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-13367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13367"><a href="https://www.trinitonian.com/advertising/">Advertising</a></li>
<li id="menu-item-17564" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17564"><a href="https://www.trinitonian.com/advertisers/">Business Directory</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13497"><a href="http://edu.arcasearch.com/us/tr/?paper=___">Archive</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16619"><a href="https://trinitonian.us17.list-manage.com/subscribe?u=1805b1bcb30128cfcf1de42bc&#038;id=44991b5b42">Newsletter</a></li>
<li id="menu-item-20175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20175"><a href="https://www.trinitonian.com/support-us/">Support Us</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16620"><a href="https://www.trinitonian.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.trinitonian.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.trinitonian.com/">
				<img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/TrinitonianLogo-800x178.png" alt=""/>
				<span class="td-visual-hidden">The Trinitonian</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.trinitonian.com/">
            <img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/TrinitonianLogo-800x178.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19354"><a href="https://www.trinitonian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-21716" class="td-post-template-3 post-21716 post type-post status-publish format-standard has-post-thumbnail hentry category-pulse tag-allison-wolff tag-award tag-daniel-conrad tag-elise-hester tag-gabby-garriga tag-gabriel-levine tag-jeremy-allen tag-jordan-bruce tag-journalism tag-julia-weis tag-kathleen-creedon tag-student-journalism tag-texas-intercollegiate-press-association tag-the-society-of-professional-journalists td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1.jpg" data-caption="Managing editor Julia Weis, director of digital presence Grace Frye and editor-in-chief Daniel Conrad pose with LeeRoy after accepting the Trinitonian&#039;s &quot;University-Sponsored Organization of the Year&quot; award. photo provided by Katharine Martin"><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-1068x712.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-1068x712.jpg 1068w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-460x307.jpg 460w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-768x512.jpg 768w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-800x533.jpg 800w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-696x464.jpg 696w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1-630x420.jpg 630w " sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="LeeRoys_1"/></a><figcaption class="wp-caption-text">Managing editor Julia Weis, director of digital presence Grace Frye and editor-in-chief Daniel Conrad pose with LeeRoy after accepting the Trinitonian's "University-Sponsored Organization of the Year" award. photo provided by Katharine Martin</figcaption></figure></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Trinitonian wins 20+ awards from professional press organizations</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.trinitonian.com/author/ggarriga/">Gabby Garriga</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T19:29:17+00:00" >May 5, 2018</time></span>                                        <div class="td-post-comments"><a href="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content">
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Every week, Trinitonian staff members work tirelessly to bring you engaging and informative stories. Sometimes, members of the professional press reward that work with local, state, or national recognition. This year, 14 staff members and the editorial board won various awards from the Society of Professional Journalists, the Texas Intercollegiate Press Association, and Trinity’s own office of Student Involvement.<br />
</span></p>
<p><span style="font-weight: 400;">The Society of Professional Journalists, an organization that has represented U.S. journalists since 1909, considers student journalists for its “Mark of Excellence” awards based on region and school size. The Trinitonian’s work competed with other “Small” college media outlets — those that serve schools with less than 10,000 enrolled students — in Texas and Oklahoma.</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_1_5aeecdfd4268f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisment</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<p><span style="font-weight: 400;">Three of our staff members — Kathleen Creedon, Daniel Conrad and Elise Hester — were each award finalists. </span><span style="font-weight: 400;">Creedon and Conrad were recognized in the “General News Reporting” category for <a href="https://www.trinitonian.com/questions-arise-over-federal-work-study-funds/">their reporting</a> on how the university handles student activity fee paid to students on Federal Work-Study </span></p>
<p><span style="font-weight: 400;">“The premise of the story was that the university was getting refunded for Federal Work-Study wages that, in groups like the Trinitonian, is funded by the student activity fee. So the money [refunded] wasn’t going back into the student activity fee,” Creedon said. “It was cool to see my name on paper, especially because it’s one of the stories I’m most proud of. I think it shows in the work, and I think that’s why it was nominated.”</span></p>
<p><span style="font-weight: 400;">Conrad says the story demonstrated how the Trinitonian is able to keep students informed.</span></p>
<p><span style="font-weight: 400;">“I think this story is one of those that highlights the importance of student journalism. It’s the sort of thing that’s so beyond anybody’s cognition,” Conrad said. “No one would notice how the university moves money around for student organizations unless you are literally the person in charge of submitting and filing that financial information.”</span></p>
<p><span style="font-weight: 400;">Another Trinitonian staffer, opinion columnist Gabriel Levine, won a Mark of Excellence Award for three of his pieces: <a href="https://www.trinitonian.com/my-time-among-the-deplorables/">“</a></span><a href="https://www.trinitonian.com/my-time-among-the-deplorables/"><span style="font-weight: 400;">Talking politics with the deplorables</span></a><span style="font-weight: 400;"><a href="https://www.trinitonian.com/my-time-among-the-deplorables/">”</a> as well as <a href="https://www.trinitonian.com/absorbing-experience-modern-distraction/">“</a></span><a href="https://www.trinitonian.com/absorbing-experience-modern-distraction/"><span style="font-weight: 400;">Absorbing experience, modern distraction</span></a><span style="font-weight: 400;"><a href="https://www.trinitonian.com/absorbing-experience-modern-distraction/">”</a> and <a href="https://www.trinitonian.com/balancing-rationality-and-empathy/">“</a></span><a href="https://www.trinitonian.com/balancing-rationality-and-empathy/"><span style="font-weight: 400;">Balancing rationality and empathy.</span><span style="font-weight: 400;">”</span></a> He was awarded first-place out of all other opinion columnists at small schools in the region, which puts him in the running for national recognition.</p>
<p><span style="font-weight: 400;">Levine believes that his two years as an opinion columnist helped him become a better thinker.<br />
</span></p>
<p><span style="font-weight: 400;">“The nice thing about being an opinion columnist is that it obliges me to really think about whatever I read on the news, see on Twitter, talk about with friends, hear in class. It obliges me to really think about those things, to the extent that I have thoughts that I think are worth putting down on paper and for other people to consume,” Levine said. “So I actually have to have something to say.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">Allison Wolff was a finalist for taking an especially strong</span><span style="font-weight: 400;"> photograph of a frisbee play in </span><a href="https://www.trinitonian.com/a-look-into-turbulence-trinitys-club-ultimate-frisbee-team/"><span style="font-weight: 400;">“A look into Turbulence, Trinity&#8217;s club ultimate frisbee team.</span></a><a href="https://www.trinitonian.com/balancing-rationality-and-empathy/">”</a></p>
<p><span style="font-weight: 400;">“The hardest part about taking photos is probably waiting for the moment to happen, so you have stay there for a long time and wait. Not every play is at dramatic as the one I got, so it’s really about capturing that moment,” Wolff said.</span></p>
<figure id="attachment_10945" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-10945" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-800x578.jpg" alt="" width="696" height="503" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-800x578.jpg 800w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-460x332.jpg 460w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-768x555.jpg 768w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-324x235.jpg 324w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-696x503.jpg 696w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-1068x771.jpg 1068w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/WEB_20170922__001-581x420.jpg 581w " sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Staff photographer Allison Wolff’s award-winning photograph depicts the men’s ultimate frisbee team, Turbulence, as they practiced for the season back in September.</figcaption></figure>
<p><span style="font-weight: 400;">Additionally, 13 Trinitonian editors, illustrators, photographers and writers — as well as the editorial board — won <a href="http://texasipa.org/wp-content/uploads/2018/03/Division-5-RESULTS.pdf">20 individual awards</a> from the Texas Intercollegiate Press Association for categories such as graphics, sports feature stories, photography, illustration, sports column, headline writing, general news and breaking news.</span></p>
<p><span style="font-weight: 400;">The Trinitonian was also awarded a </span><a href="https://www.trinitonian.com/campus-clubs-get-the-chance-to-earn-stripes/"><span style="font-weight: 400;">LeeRoy Award</span></a><span style="font-weight: 400;"> for University Student Organization of the year by Student Involvement. Jeremy Allen, a</span><span style="font-weight: 400;">ssistant director for Fraternity &amp; Sorority Life and Coates University Center, spoke about the criteria the committee had for the nominees.</span></p>
<p><span style="font-weight: 400;">“We wanted to see this all-encompassing, high-achieving organization. I think the Trinitonian really stood out just for the weekly publication that’s released, covering a wide array of topics on campus and in the community,” Allen said. “The way they’ve been able to cover a lot of different stories with impartiality — but also with respect and full transparency — really stood out.”</span></p>
<p><span style="font-weight: 400;">As this school year nears its end, the Trinitonian is not only reflecting on past achievements, but also looking forward to the 2018–2019 year. </span></p>
<p><span style="font-weight: 400;">Next year’s executive staff includes Julia Weis as Editor-in-Chief, Kathleen Creedon as Executive Print Editor and Jordan Bruce as Executive Digital Editor. The staff hopes to continue the success that the Trinitonian has shown this year and start their own new proposals to improve the paper. These proposals will focus on online content, including an events calendar that provides information on activities happening on campus.</span></p>
<p><span style="font-weight: 400;">“We’re working on making the paper more efficiently, so that we’re putting out more online content more frequently as we move towards an era of more digital and multimedia journalism,” Weis said. “I think our role is to inform the community about things that happen on campus and to provide discussion for campus events. I really see us as a record of history that you can go back to and look at everything that’s been going on on campus.”</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.trinitonian.com/seniors-propose-sustainability-hall-as-capstone/">Seniors propose Sustainability Hall as capstone</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.trinitonian.com/author/ggarriga/"><img alt='' src='https://secure.gravatar.com/avatar/a9ac3d88a9fc72009c3ddc15b143d08b?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a9ac3d88a9fc72009c3ddc15b143d08b?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.trinitonian.com/author/ggarriga/">Gabby Garriga</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabby Garriga"></span><meta itemprop="datePublished" content="2018-05-05T19:29:17+00:00"><meta itemprop="dateModified" content="2018-05-05T19:31:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/TrinitonianLogo-800x178.png"></span><meta itemprop="name" content="The Trinitonian"></span><meta itemprop="headline " content="Trinitonian wins 20+ awards from professional press organizations"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/LeeRoys_1.jpg"><meta itemprop="width" content="5184"><meta itemprop="height" content="3456"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5aeecdfd439be_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5aeecdfd439be" ><script>var block_td_uid_2_5aeecdfd439be = new tdBlock();
block_td_uid_2_5aeecdfd439be.id = "td_uid_2_5aeecdfd439be";
block_td_uid_2_5aeecdfd439be.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aeecdfd439be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aeecdfd439be_rand","tdc_css_class_style":"td_uid_2_5aeecdfd439be_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":21716,"live_filter_cur_post_author":"1109","block_template_id":""}';
block_td_uid_2_5aeecdfd439be.td_column_number = "3";
block_td_uid_2_5aeecdfd439be.block_type = "td_block_related_posts";
block_td_uid_2_5aeecdfd439be.post_count = "3";
block_td_uid_2_5aeecdfd439be.found_posts = "716";
block_td_uid_2_5aeecdfd439be.header_color = "";
block_td_uid_2_5aeecdfd439be.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aeecdfd439be.max_num_pages = "239";
tdBlocksArray.push(block_td_uid_2_5aeecdfd439be);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5aeecdfd49140" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5aeecdfd439be" href="#">RELATED ARTICLES</a><a id="td_uid_4_5aeecdfd4917c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5aeecdfd439be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5aeecdfd439be class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/a-day-in-the-life-of-the-strategic-communications-and-marketing-department/" rel="bookmark" title="A day in the life of the Strategic Communications and Marketing department"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/DSC4014-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/DSC4014-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/DSC4014-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="A day in the life of the Strategic Communications and Marketing department"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/a-day-in-the-life-of-the-strategic-communications-and-marketing-department/" rel="bookmark" title="A day in the life of the Strategic Communications and Marketing department">A day in the life of the Strategic Communications and Marketing department</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/retiring-faculty-and-staff-share-trinity-memories/" rel="bookmark" title="Retiring faculty and staff share Trinity memories"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/CMackBrown1977-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/CMackBrown1977-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/CMackBrown1977-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Retiring faculty and staff share Trinity memories"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/retiring-faculty-and-staff-share-trinity-memories/" rel="bookmark" title="Retiring faculty and staff share Trinity memories">Retiring faculty and staff share Trinity memories</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/committees-choose-fye-and-student-research-awards/" rel="bookmark" title="Committees choose FYE and Student Research awards"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Color-4170347-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Color-4170347-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Color-4170347-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Committees choose FYE and Student Research awards"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/committees-choose-fye-and-student-research-awards/" rel="bookmark" title="Committees choose FYE and Student Research awards">Committees choose FYE and Student Research awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aeecdfd439be" data-td_block_id="td_uid_2_5aeecdfd439be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aeecdfd439be" data-td_block_id="td_uid_2_5aeecdfd439be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trinitonian-wins-20-awards-from-professional-press-organizations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.trinitonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8754615a5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.trinitonian.com/trinitonian-wins-20-awards-from-professional-press-organizations/">Trinitonian wins 20+ awards from professional press organizations</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/seniors-propose-sustainability-hall-as-capstone/">Seniors propose Sustainability Hall as capstone</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/a-year-of-city-vista-trials-triumphs-and-trash/">A year of City Vista: Trials, triumphs and trash</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/tennis-golf-take-on-scac-championship-tournaments/">Tennis, Golf take on SCAC championship tournaments</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/1869-scholars-program-runs-for-second-year/">1869 Scholars program runs for second year</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/the-importance-of-reading-days/">The importance of reading days</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/previously-on-sga-a-very-long-budget-meeting/">Previously, on SGA: The Long and Winding Meeting</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><h4 class="block-title"><span>Local Advertisement</span></h4><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="trinitonian.com"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/unnamed-2.png" /></a></div></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Scott B West</span> on <a href="https://www.trinitonian.com/liberal-alumni-have-no-right-to-overreact/#comment-133810">Liberal alumni have no right to overreact</a></li><li class="recentcomments"><span class="comment-author-link">Diane Wilks</span> on <a href="https://www.trinitonian.com/across-the-pond-and-back/#comment-133809">Across the Pond and Back</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://binaryascend.com' rel='external nofollow' class='url'>Binary Ascend Review</a></span> on <a href="https://www.trinitonian.com/deconstructing-the-binary-the-problem-with-gendered-clothing/#comment-133784">Deconstructing the binary: The problem with gendered clothing</a></li><li class="recentcomments"><span class="comment-author-link">Lauren Krummel</span> on <a href="https://www.trinitonian.com/letter-to-the-editor-6/#comment-133781">Letter to the editor: Equality for Trinity&#8217;s staff parental leave</a></li><li class="recentcomments"><span class="comment-author-link">Austin Dolan</span> on <a href="https://www.trinitonian.com/liberal-alumni-have-no-right-to-overreact/#comment-133774">Liberal alumni have no right to overreact</a></li></ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_5aeecdfd55372_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.trinitonian.com/"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TrinitonianLogoWhite-460x102.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Trinitonian is the student-run independent newspaper for Trinity University and the surrounding San Antonio area. <div class="footer-email-wrap">Contact us: <a href="mailto:trinitonian@trinity.edu">trinitonian@trinity.edu</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a9ac3d88a9fc72009c3ddc15b143d08b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5aeecdfd5580b
    -->

    <div class="td-container"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us17.list-manage.com","uuid":"1805b1bcb30128cfcf1de42bc","lid":"44991b5b42"}) })</script></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.trinitonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.trinitonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5a3fec580b359109c100cb94' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.trinitonian.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.trinitonian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'139550745',post:'21716',tz:'-5',srv:'www.trinitonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '139550745', '21716' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aeecdfd55d9e"></textarea>
						<div id="td_live_css_uid_1_5aeecdfd55d9e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aeecdfd55d9e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aeecdfd55d9e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
	generated in 0.353 seconds
	103788 bytes batcached for 300 seconds
-->
