<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NGO gala for children in Gaza Strip | The Trinitonian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.trinitonian.com/xmlrpc.php" />
    <meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/NGO-gala.jpg" /><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Feed" href="https://www.trinitonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Comments Feed" href="https://www.trinitonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; NGO gala for children in Gaza Strip Comments Feed" href="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trinitonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1540510079' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #A8A8A8;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.6.1-pressable/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trinitonian.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.trinitonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trinitonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trinitonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previously, on SGA: Triple Threat' href='https://www.trinitonian.com/previously-on-sga-triple-threat/' />

<link rel="canonical" href="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/" />
<link rel='shortlink' href='https://wp.me/p9rxwt-9sc' />
<link rel="alternate" type="application/json+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Fngo-gala-for-children-in-gaza-strip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Fngo-gala-for-children-in-gaza-strip%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":36344,"post_name":"ngo-gala-for-children-in-gaza-strip","post_title":"NGO gala for children in Gaza Strip","post_type":"post","post_author":"1208","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Pulse","slug":"pulse","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":753,"filter":"raw","cat_ID":5,"category_count":753,"category_description":"","cat_name":"Pulse","category_nicename":"pulse","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5070,"name":"Children in Gaza","slug":"children-in-gaza","term_group":0,"term_taxonomy_id":5070,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1900,"name":"fundraising","slug":"fundraising","term_group":0,"term_taxonomy_id":1900,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":5071,"name":"gala","slug":"gala","term_group":0,"term_taxonomy_id":5071,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4828,"name":"rachel poovathoor","slug":"rachel-poovathoor","term_group":0,"term_taxonomy_id":4828,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":801,"name":"San Antonio","slug":"san-antonio","term_group":0,"term_taxonomy_id":801,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"},{"term_id":3278,"name":"spoken word poetry","slug":"spoken-word-poetry","term_group":0,"term_taxonomy_id":3278,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2673,"name":"Trinity University","slug":"trinity-university","term_group":0,"term_taxonomy_id":2673,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"},{"term_id":1285,"name":"volunteer","slug":"volunteer","term_group":0,"term_taxonomy_id":1285,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="456895" async></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.trinitonian.com/feed/podcast" />

			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.trinitonian.com\/wp-admin\/","wpRestNonce":"78c402e8a1","wpRestUrl":"https:\/\/www.trinitonian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NGO gala for children in Gaza Strip" />
<meta property="og:url" content="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/" />
<meta property="og:description" content="Faculty and students attend Middle Eastern Children&#8217;s Alliance event to help raise money" />
<meta property="article:published_time" content="2018-11-05T03:39:45+00:00" />
<meta property="article:modified_time" content="2018-11-05T03:39:48+00:00" />
<meta property="og:site_name" content="The Trinitonian" />
<meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/NGO-gala.jpg" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="653" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NGO gala for children in Gaza Strip" />
<meta name="twitter:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/NGO-gala.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109157915-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109157915-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8214398380676735",
enable_page_level_ads: true
});
</script>

<!-- Hotjar Tracking Code for www.trinitonian.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:864542,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/1805b1bcb30128cfcf1de42bc/0a0a42aac05b54c1ee87b53f6.js");</script>
<link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d14040;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d14040;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d14040;
                }
                .tdm-btn-style1 {
					background-color: #d14040;
				}
				.tdm-btn-style2:before {
				    border-color: #d14040;
				}
				.tdm-btn-style2 {
				    color: #d14040;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d14040;
                    -moz-box-shadow: 0 2px 16px #d14040;
                    box-shadow: 0 2px 16px #d14040;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d14040;
                    -moz-box-shadow: 0 4px 26px #d14040;
                    box-shadow: 0 4px 26px #d14040;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-36344 single-format-standard ngo-gala-for-children-in-gaza-strip global-block-template-1 td-college single_template_8 white-menu td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li id="menu-item-12482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="https://www.trinitonian.com/opinion/">Opinion</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-34930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34930"><a href="#">Digital<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34929" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-34929"><a href="https://www.trinitonian.com/podcast/">Podcast</a></li>
	<li id="menu-item-34931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34931"><a href="https://www.google.com/url?sa=t&#038;rct=j&#038;q=&#038;esrc=s&#038;source=web&#038;cd=1&#038;ved=2ahUKEwjv5ZHZqezdAhUW8YMKHUbqAyUQFjAAegQICRAB&#038;url=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCOMU9QIn32CapnKcGSJx99g&#038;usg=AOvVaw1hskDMYPdttdj5fWlPZrFd">YouTube</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.trinitonian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, November 5, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-13367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13367"><a href="https://www.trinitonian.com/advertising/">Advertising</a></li>
<li id="menu-item-17564" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17564"><a href="https://www.trinitonian.com/advertisers/">Business Directory</a></li>
<li id="menu-item-22249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22249"><a href="https://www.trinitonian.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13497"><a href="http://edu.arcasearch.com/us/tr/?paper=___">Archive</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16619"><a href="https://trinitonian.us17.list-manage.com/subscribe?u=1805b1bcb30128cfcf1de42bc&#038;id=44991b5b42">Newsletter</a></li>
<li id="menu-item-20175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20175"><a href="https://www.trinitonian.com/support-us/">Support Us</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16620"><a href="https://www.trinitonian.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.trinitonian.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.trinitonian.com/">
				<img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/TrinitonianLogo-800x178.png" alt=""/>
				<span class="td-visual-hidden">The Trinitonian</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.trinitonian.com/">
            <img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/TrinitonianLogo-800x178.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19354"><a href="https://www.trinitonian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34930"><a href="#">Digital</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-podcast td-menu-item td-normal-menu menu-item-34929"><a href="https://www.trinitonian.com/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34931"><a href="https://www.google.com/url?sa=t&#038;rct=j&#038;q=&#038;esrc=s&#038;source=web&#038;cd=1&#038;ved=2ahUKEwjv5ZHZqezdAhUW8YMKHUbqAyUQFjAAegQICRAB&#038;url=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCOMU9QIn32CapnKcGSJx99g&#038;usg=AOvVaw1hskDMYPdttdj5fWlPZrFd">YouTube</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5be0225bd2459_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><article id="post-36344" class="td-post-template-8 post-36344 post type-post status-publish format-standard has-post-thumbnail hentry category-pulse tag-children-in-gaza tag-fundraising tag-gala tag-rachel-poovathoor tag-san-antonio tag-spoken-word-poetry tag-trinity-university tag-volunteer" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                                <h1 class="entry-title">NGO gala for children in Gaza Strip</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.trinitonian.com/author/rachel-poovathoor/">Rachel Poovathoor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-04T21:39:45+00:00" >November 4, 2018</time></span>                                        <div class="td-post-comments"><a href="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&#8220;If you&#8217;re silent then you&#8217;re complicit,&#8221; said Remi Kanazi, spoken word poet, at the Middle Eastern Children&#8217;s Alliance (MECA) annual gala. The fundraiser gala was held at St. Mark&#8217;s Episcopal Church downtown San Antonio on Friday, Oct. 19, to raise money for projects helping children in the Gaza Strip.</p>
<p><span class="s1">Judith Norman, professor of philosophy at Trinity, said that the gala raises funds for MECA so communities within the Gaza Strip may recover from bombings and violence from Israeli occupation. According to Norman, because of the occupation, necessary material aid is hard to bring in to the country as everything is monitored by occupation forces.</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5be0225bd421d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisment</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<p><span class="s1">MECA takes a unique approach to aid communities within the Gaza Strip. Rather than taking over the community, MECA gives financial aid to communities so that community projects &#8212; such as poroviding and giving medical assistance, educational enhancement and mental health support groups can function.<span class="Apple-converted-space"> <span class="Apple-tab-span"> </span></span></span></p>
<p><span class="s1">&#8220;There are a lot of highly trained people in Gaza that just need the financial support,&#8221; Norman said.</span></p>
<p><span class="s1">Norman is Jewish and a part of the national organization A Jewish Voice for Peace.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s1">&#8220;We&#8217;re a group that works on human rights issues around Israel and Palestine,&#8221; Norman said.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s1">Their goal is to work towards ending the Israeli occupation and for the rights of Palestinian refugees and Israeli Jews to be acknowledged.</span></p>
<p><span class="s1">Norman spoke of her role in taking a stance against the numerous human rights atrocities that occur in the Gaza Strip.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s1">&#8220;I feel very close to the situation because I&#8217;m Jewish, and I feel that I&#8217;m helping combat anti-Semitism by joining with other Jews and speaking out against injustices &#8230; atrocities are not okay with Jewish people,&#8221; Norman said.</span></p>
<p><span class="s2">Norman&#8217;s local chapter in San Antonio, along with other local groups &#8212; such as UTSA&#8217;s Students for Justice in Palestine and local mosques &#8212; help put on this fundraiser gala every year in October. Norman says she and her fellow gala organizers put on the event for two main reasons.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s2">&#8220;One is to provide material and humanitarian aid for people in Gaza. We also want to raise awareness about the situation in Gaza. It is a situation that the U.S. has had an enormous hand in engineering and permitting to go forward,&#8221; Norman said.</span></p>
<p><span class="s2">The event began with presenters describing the need to remember the Gaza Strip though it is seemingly a world away from us.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s2">&#8220;It&#8217;s not a foreign situation, it&#8217;s a local situation,&#8221; Norman said.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span class="s2">The round tables &#8212; at which multiple local leaders and activists sat &#8212; were decorated with Palestinian keffiyehs, traditional black and white scarves. Attendees spent the first part of the evening listening to the accomplishments of MECA in the Gaza Strip.</span></p>
<p><span class="s2">Volunteers from Trinity &#8212; like junior Claire Nakayama &#8212; manned the arts and crafts table, all of which were sold to fundraise for children in the Gaza Strip. Nakayama, who is also the financial chair of the International Humanitarian Crisis Initiative (IHCI) student organization at Trinity, was volunteering through IHCI.</span></p>
<p><span class="s2">&#8220;It was really cool to see people come together and meet activists in the local area,&#8221; Nakayama said.</span></p>
<p><span class="s2">Nakayama also expressed her opinions on Kanazi&#8217;s performance at the gala.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s2">&#8220;I thought it was great to hear him do spoken word. The energy in the room went up, people were snapping, all the points he was making were really true and were things that no one ever has the guts to say,&#8221; Nakayama said.</span></p>
<p><span class="s2">Daniela Montufar Soria, senior and vice-president of IHCI, intends to create increased participation from all Trinity students at the gala next year.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s2">&#8220;Something that IHCI is trying to do is be a hub for volunteer events like this because we really want anyone, member of IHCI or not, to engage with the local and international community,&#8221; Soria said.</span></p>
<p><span class="s2">Norman also described the immediacy of the issue in Gaza.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s2">&#8220;No matter what side of the argument you&#8217;re on, we can all agree that these people&#8217;s lives are being directly impacted &#8230; we have to do something to help these people who are suffering right now,&#8221; Norman said.</span></p>
<p><span class="s2">Though the next MECA gala won&#8217;t be until next year, students can email Norman at jnorman2@trinity.edu for information on working with local or international organizations<span class="Apple-converted-space"> </span>that are working to provide humanitarian aid to the Gaza Strip.</span></p>
<p></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.trinitonian.com/previously-on-sga-triple-threat/">Previously, on SGA: Triple Threat</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.trinitonian.com/author/rachel-poovathoor/"><img alt='' src='https://secure.gravatar.com/avatar/df4f0ad1562958e356d05d883dfa6416?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df4f0ad1562958e356d05d883dfa6416?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.trinitonian.com/author/rachel-poovathoor/">Rachel Poovathoor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachel Poovathoor"></span><meta itemprop="datePublished" content="2018-11-04T21:39:45+00:00"><meta itemprop="dateModified" content="2018-11-04T21:39:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/TrinitonianLogo-800x178.png"></span><meta itemprop="name" content="The Trinitonian"></span><meta itemprop="headline " content="NGO gala for children in Gaza Strip"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/NGO-gala.jpg"><meta itemprop="width" content="647"><meta itemprop="height" content="653"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5be0225bd5510_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5be0225bd5510" ><script>var block_td_uid_3_5be0225bd5510 = new tdBlock();
block_td_uid_3_5be0225bd5510.id = "td_uid_3_5be0225bd5510";
block_td_uid_3_5be0225bd5510.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5be0225bd5510_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5be0225bd5510_rand","tdc_css_class_style":"td_uid_3_5be0225bd5510_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36344,"live_filter_cur_post_author":"1208","block_template_id":""}';
block_td_uid_3_5be0225bd5510.td_column_number = "3";
block_td_uid_3_5be0225bd5510.block_type = "td_block_related_posts";
block_td_uid_3_5be0225bd5510.post_count = "3";
block_td_uid_3_5be0225bd5510.found_posts = "752";
block_td_uid_3_5be0225bd5510.header_color = "";
block_td_uid_3_5be0225bd5510.ajax_pagination_infinite_stop = "";
block_td_uid_3_5be0225bd5510.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_3_5be0225bd5510);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5be0225bda9ed" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5be0225bd5510" href="#">RELATED ARTICLES</a><a id="td_uid_5_5be0225bdaa2f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5be0225bd5510" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5be0225bd5510 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/sophomore-engineers-work-for-accessible-future/" rel="bookmark" title="Sophomore engineers work for accessible future"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/untitled-8660-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/untitled-8660-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/untitled-8660-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sophomore engineers work for accessible future"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/sophomore-engineers-work-for-accessible-future/" rel="bookmark" title="Sophomore engineers work for accessible future">Sophomore engineers work for accessible future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/trinity-departments-host-dialogue-on-sexual-assault/" rel="bookmark" title="Trinity departments host dialogue on sexual assault"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/Dialogue-218x150.png" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/Dialogue-218x150.png 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/Dialogue-100x70.png 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trinity departments host dialogue on sexual assault"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/trinity-departments-host-dialogue-on-sexual-assault/" rel="bookmark" title="Trinity departments host dialogue on sexual assault">Trinity departments host dialogue on sexual assault</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/actions-speak-much-louder-than-votes/" rel="bookmark" title="Actions speak much louder than votes"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/actions-speak-much-louder-than-votes/" rel="bookmark" title="Actions speak much louder than votes">Actions speak much louder than votes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5be0225bd5510" data-td_block_id="td_uid_3_5be0225bd5510"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5be0225bd5510" data-td_block_id="td_uid_3_5be0225bd5510"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ngo-gala-for-children-in-gaza-strip/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.trinitonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6317cd42b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.trinitonian.com/ngo-gala-for-children-in-gaza-strip/">NGO gala for children in Gaza Strip</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/previously-on-sga-triple-threat/">Previously, on SGA: Triple Threat</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/the-womens-ultimate-frisbee-team-a-reason-to-join-club-sports/">The Women&#8217;s Ultimate Frisbee Team: a Reason to Join Club Sports</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/getting-to-know-the-trinity-diving-team/">Getting to Know the Trinity Diving Team</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/gretchen-daily-visits-trinity-campus/">Gretchen Daily visits Trinity campus</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/thinking-about-the-impacts-of-horror-movies/">Thinking about the impacts of horror movies</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/our-relationship-relies-on-mutual-trust/">Our relationship relies on mutual trust</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-9"><a class="gofollow" data-track="OSwxLDEsNjA=" href="#"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/banners/mainstreet-pizza-and-pasta-.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">no</span> on <a href="https://www.trinitonian.com/women-deserve-better-than-birth-control/#comment-136427">Women deserve better than birth control</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="https://www.trinitonian.com/in-defense-of-tfl-cookies-dont-compare-to-communism/#comment-136386">In defense of TFL: Cookies don&#8217;t compare to communism</a></li><li class="recentcomments"><span class="comment-author-link">Bib Fortuna</span> on <a href="https://www.trinitonian.com/mens-soccer-defeats-university-of-dallas-in-redemption-game/#comment-136379">Men&#8217;s Soccer Defeats University of Dallas in Redemption Game</a></li><li class="recentcomments"><span class="comment-author-link">Hannah</span> on <a href="https://www.trinitonian.com/women-deserve-better-than-birth-control/#comment-136356">Women deserve better than birth control</a></li><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://www.trinitonian.com/column-why-dont-people-watch-womens-sports/#comment-136341">Column: Why don&#8217;t people watch women&#8217;s sports?</a></li></ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5be0225be7c51_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.trinitonian.com/"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TrinitonianLogoWhite-460x102.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Trinitonian is the student-run independent newspaper for Trinity University and the surrounding San Antonio area. <div class="footer-email-wrap">Contact us: <a href="mailto:trinitonian@trinity.edu">trinitonian@trinity.edu</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

			<style type="text/css">
				.ssp-wave wave wave{
					background: #00d4f7 !important;
				}
			</style>
			<div style="display:none">
	<div class="grofile-hash-map-df4f0ad1562958e356d05d883dfa6416">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5be0225be8b68
    -->

    <div class="td-container"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us17.list-manage.com","uuid":"1805b1bcb30128cfcf1de42bc","lid":"44991b5b42"}) })</script></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.trinitonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.trinitonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.trinitonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5a3fec580b359109c100cb94' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/NGO-gala.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.trinitonian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1-pressable',blog:'139550745',post:'36344',tz:'-6',srv:'www.trinitonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '139550745', '36344' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5be0225be94aa"></textarea>
						<div id="td_live_css_uid_1_5be0225be94aa" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5be0225be94aa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5be0225be94aa");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>