<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trinity has a near-even gender ratio. Counseling Services doesn’t | The Trinitonian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.trinitonian.com/xmlrpc.php" />
    <meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity.jpg" /><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Feed" href="https://www.trinitonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Comments Feed" href="https://www.trinitonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Trinity has a near-even gender ratio. Counseling Services doesn’t Comments Feed" href="https://www.trinitonian.com/gender-disparities-in-counseling-services/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trinitonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trinitonian.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.5'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.5'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.trinitonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trinitonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trinitonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Religion and Climate Change conference relates faith to environmentalism' href='https://www.trinitonian.com/religion-and-climate-change-conference-relates-faith-to-environmentalism/' />
<link rel='next' title='Soccer star discusses his childhood battle with cancer' href='https://www.trinitonian.com/soccer-star-discusses-his-childhood-battle-with-cancer/' />

<link rel="canonical" href="https://www.trinitonian.com/gender-disparities-in-counseling-services/" />
<link rel='shortlink' href='https://wp.me/p9rxwt-5i9' />
<link rel="alternate" type="application/json+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Fgender-disparities-in-counseling-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Fgender-disparities-in-counseling-services%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":20345,"post_name":"gender-disparities-in-counseling-services","post_title":"Trinity has a near-even gender ratio. Counseling Services doesn\u2019t","post_type":"post","post_author":"1103","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":823,"filter":"raw","cat_ID":3,"category_count":823,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2800,"name":"Counseling Services","slug":"counseling-services","term_group":0,"term_taxonomy_id":2800,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":3235,"name":"David Menchaca","slug":"david-menchaca","term_group":0,"term_taxonomy_id":3235,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1030,"name":"gender","slug":"gender","term_group":0,"term_taxonomy_id":1030,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":2801,"name":"mental health","slug":"mental-health","term_group":0,"term_taxonomy_id":2801,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":4265,"name":"Nash Evans","slug":"nash-evans","term_group":0,"term_taxonomy_id":4265,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1748,"name":"Noelle Barrera","slug":"noelle-barrera","term_group":0,"term_taxonomy_id":1748,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":4267,"name":"Philip Trenthem","slug":"philip-trenthem","term_group":0,"term_taxonomy_id":4267,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1583,"name":"richard reams","slug":"richard-reams","term_group":0,"term_taxonomy_id":1583,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":4266,"name":"Samuel Steup","slug":"samuel-steup","term_group":0,"term_taxonomy_id":4266,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="456895" async></script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.trinitonian.com\/wp-admin\/","wpRestNonce":"202f43d5cd","wpRestUrl":"https:\/\/www.trinitonian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trinity has a near-even gender ratio. Counseling Services doesn’t" />
<meta property="og:url" content="https://www.trinitonian.com/gender-disparities-in-counseling-services/" />
<meta property="og:description" content="During the fall 2017 semester, 64 percent of Counseling Services student clients were female. This is the same percentage given in the Center for Collegiate Mental Health&#8217;s 2017 Annual Report…" />
<meta property="article:published_time" content="2018-04-19T01:44:05+00:00" />
<meta property="article:modified_time" content="2018-04-19T02:58:53+00:00" />
<meta property="og:site_name" content="The Trinitonian" />
<meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity.jpg" />
<meta property="og:image:width" content="3656" />
<meta property="og:image:height" content="2624" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trinity has a near-even gender ratio. Counseling Services doesn’t" />
<meta name="twitter:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109157915-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109157915-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8214398380676735",
enable_page_level_ads: true
});
</script><link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d14040;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d14040;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d14040;
                }
                .tdm-btn-style1 {
					background-color: #d14040;
				}
				.tdm-btn-style2:before {
				    border-color: #d14040;
				}
				.tdm-btn-style2 {
				    color: #d14040;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d14040;
                    -moz-box-shadow: 0 2px 16px #d14040;
                    box-shadow: 0 2px 16px #d14040;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d14040;
                    -moz-box-shadow: 0 4px 26px #d14040;
                    box-shadow: 0 4px 26px #d14040;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20345 single-format-standard gender-disparities-in-counseling-services global-block-template-1 td-college single_template_2 white-menu td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li id="menu-item-12482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="https://www.trinitonian.com/opinion/">Opinion</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.trinitonian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, April 19, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-13367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13367"><a href="https://www.trinitonian.com/advertising/">Advertising</a></li>
<li id="menu-item-17564" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17564"><a href="https://www.trinitonian.com/advertisers/">Business Directory</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13497"><a href="http://edu.arcasearch.com/us/tr/?paper=___">Archive</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16619"><a href="https://trinitonian.us17.list-manage.com/subscribe?u=1805b1bcb30128cfcf1de42bc&#038;id=44991b5b42">Newsletter</a></li>
<li id="menu-item-20175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20175"><a href="https://www.trinitonian.com/support-us/">Support Us</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16620"><a href="https://www.trinitonian.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.trinitonian.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.trinitonian.com/">
				<img src="https://trinitonian.com/wp-content/uploads/2017/11/TrinitonianLogo-460x102.png" alt=""/>
				<span class="td-visual-hidden">The Trinitonian</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.trinitonian.com/">
            <img src="https://trinitonian.com/wp-content/uploads/2017/11/TrinitonianLogo-460x102.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19354"><a href="https://www.trinitonian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-20345" class="post-20345 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-counseling-services tag-david-menchaca tag-gender tag-mental-health tag-nash-evans tag-noelle-barrera tag-philip-trenthem tag-richard-reams tag-samuel-steup" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Trinity has a near-even gender ratio. Counseling Services doesn’t</h1>

                                                            <p class="td-post-sub-title">Male students discuss challenges obtaining mental health help</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.trinitonian.com/author/nbarrera/">Noelle Barrera</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T20:44:05+00:00" >April 18, 2018</time></span>                                                                <div class="td-post-comments"><a href="https://www.trinitonian.com/gender-disparities-in-counseling-services/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity.jpg" data-caption=""><img width="696" height="500" class="entry-thumb td-modal-image" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-696x500.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-696x500.jpg 696w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-460x330.jpg 460w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-768x551.jpg 768w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-800x574.jpg 800w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-1068x767.jpg 1068w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity-585x420.jpg 585w " sizes="(max-width: 696px) 100vw, 696px" alt="" title="Counseling GenderDisparity"/></a></div>
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5ad83f7f26016_rand td_block_template_1">

<div class="td-visible-desktop"> <a href="#"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/trinity_ad_largerectangle-size.png" alt="" /></a> </div>
</div><p>During the fall 2017 semester, 64 percent of Counseling Services student clients were female. This is the same percentage given in the Center for Collegiate Mental Health&#8217;s <a href="https://sites.psu.edu/ccmh/files/2018/02/2017_CCMH_Report-1r4m88x.pdf">2017 Annual Report</a>.</p>
<p>While the university has a relatively equal <a href="https://www.usnews.com/best-colleges/trinity-university-texas-3647">gender ratio</a> — 53 percent of students are female, and 47 percent are male — women are more likely to go to Counseling Services. A reason for this may be cultural <a href="https://www.psychologytoday.com/us/blog/talking-about-men/201702/mens-mental-health-silent-crisis">stigma</a> against men seeking help with managing mental or emotional issues.</p>
<p>Richard Reams, associate director of Counseling Services, discussed reasons that men might be more reluctant than women to seek mental health support, citing upbringing as a key factor.</p>
<p>“I think the reason is that many of us men, as boys, we&#8217;re socialized to be tough, play hurt, to walk it off, don&#8217;t be a cry-baby, to take care of your own business. All of that is antithetical to going to the doctor or seeing a counselor,” Reams said.</p>
<p>Reams gave advice to students.</p>
<p>“I would encourage them to think of talking to a counselor as being somewhat analogous to working with a coach,” Reams said. “To use the athletics metaphor: there&#8217;s a problem, you haven&#8217;t been able to solve it on your own, so a coach — I think of myself as being an emotional or mental health coach — can help you step up your game emotionally and health-wise,” Reams said.</p>
<p>Despite cultural stigma against seeking help, many male students on campus have had positive experiences with Counseling Services.</p>
<p>Junior Philip Trenthem first went to Counseling Services during his first year to seek help with an interpersonal issue.</p>
<p>“I went because I felt like there were things happening in my life that were beyond my control, that I couldn&#8217;t solve myself, that I couldn&#8217;t talk to my family about,” Trenthem said. “That&#8217;s the main thing. It&#8217;s a problem that — if I were at home — I would be able to solve by other means, but because I don&#8217;t have the same social framework here, I decided to use Counseling Services.”</p>
<p>Trenthem first went to walk-in hours and then began to see a counselor regularly to discuss how to deal with things going on in his life.</p>
<p>“It started as one thing that made me go, and it ended up being multiple different things and just talking about my life,” Trenthem said.</p>
<p>Trenthem felt that the objective perspective of a counselor was useful in helping him approach his problems.</p>
<p>“I needed a third party perspective, and I wasn&#8217;t getting that from my friends,&#8221; Trenthem said. “So it helped to get a neutral point of view.”</p>
<p>Trenthem gave some advice to other male students considering whether to make an appointment with Counseling Services.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“It could change your life like it did mine, so don&#8217;t really hesitate if it&#8217;s something you&#8217;re thinking about doing,” Trenthem said. “Nobody has to know either. You could do it in secret if you&#8217;re worried about peer pressure or judgment, which shouldn&#8217;t happen on this campus but can happen. So you can try to keep it confidential.”</p>
<p>Junior David Menchaca went to Counseling Services to get advice about his decision to change majors.</p>
<p>“The very first time I went to Counseling Services was fall semester. My freshman year I came in as an engineering major, and — as we all know — engineering is a very difficult major,” Menchaca said. “So I was really struggling with the math and physics, and the anxiety and stress was getting to me. So that&#8217;s when I first started going.”</p>
<p>Menchaca eventually switched majors after seeing a counselor on campus. Though Reams theorized that the stigma of counseling is what repels men from visiting Counseling Services, Menchaca doesn&#8217;t think that stigma affected him greatly in making his decision to go.</p>
<p>“I knew that I needed help, and that was the place to get it,” Menchaca said. “So I had no qualms about going there, but I can see how stigmas against males and mental illness and seeking help and being open about their feelings would dissuade others from getting the help that they need.”</p>
<p>First-year Nash Evans went to Counseling Services recently for help with insomnia.</p>
<p>Initially, Evans was reluctant to go because he thought his insomnia wasn&#8217;t serious enough to be a problem.</p>
<p>“I wasn&#8217;t super worried about going, but I wasn&#8217;t going for a while because I thought I could kind of get over the insomnia myself,” Evans said.</p>
<p>Evans found Counseling Services to be helpful in dealing with his insomnia.</p>
<p>“It definitely helped me with my insomnia a little bit,” Evans said. “They gave me some helpful exercises to do. It might be worth going back sometime, but at the moment, insomnia hasn&#8217;t been bothering me very much.”</p>
<p>Senior Samuel Steup talked about his experience with Counseling Services.</p>
<p>“I mean, there is a little bit of hesitation or reluctance,” Steup said. “Even now there&#8217;s a little bit of uncomfortable feeling just walking in and being like, <span style="font-weight: 400;">‘</span>OK, hey, I&#8217;m here because I&#8217;ve got issues.<span style="font-weight: 400;">’</span> &#8230; Then you get into the hallway of Counseling Services, and it&#8217;s like, <span style="font-weight: 400;">‘</span>OK, this is good for me.<span style="font-weight: 400;">’</span> ”</p>
<p>Students can make walk-in appointments with Counseling Services on any weekday afternoon between 1:00 and 4:00 on a first-come, first-seen basis. More information can be found on Counseling Services&#8217; official <a href="https://inside.trinity.edu/student-success/counseling-services">webpage</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.trinitonian.com/religion-and-climate-change-conference-relates-faith-to-environmentalism/">Religion and Climate Change conference relates faith to environmentalism</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.trinitonian.com/soccer-star-discusses-his-childhood-battle-with-cancer/">Soccer star discusses his childhood battle with cancer</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.trinitonian.com/author/nbarrera/"><img alt='' src='https://secure.gravatar.com/avatar/a81775c5f8ec6edb33847d8d7614226a?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a81775c5f8ec6edb33847d8d7614226a?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.trinitonian.com/author/nbarrera/">Noelle Barrera</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Noelle Barrera"></span><meta itemprop="datePublished" content="2018-04-18T20:44:05+00:00"><meta itemprop="dateModified" content="2018-04-18T21:58:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trinitonian.com/gender-disparities-in-counseling-services/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://trinitonian.com/wp-content/uploads/2017/11/TrinitonianLogo-460x102.png"></span><meta itemprop="name" content="The Trinitonian"></span><meta itemprop="headline " content="Trinity has a near-even gender ratio. Counseling Services doesn’t"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Counseling-GenderDisparity.jpg"><meta itemprop="width" content="3656"><meta itemprop="height" content="2624"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5ad83f7f273dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ad83f7f273dc" ><script>var block_td_uid_2_5ad83f7f273dc = new tdBlock();
block_td_uid_2_5ad83f7f273dc.id = "td_uid_2_5ad83f7f273dc";
block_td_uid_2_5ad83f7f273dc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ad83f7f273dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ad83f7f273dc_rand","tdc_css_class_style":"td_uid_2_5ad83f7f273dc_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20345,"live_filter_cur_post_author":"1103","block_template_id":""}';
block_td_uid_2_5ad83f7f273dc.td_column_number = "3";
block_td_uid_2_5ad83f7f273dc.block_type = "td_block_related_posts";
block_td_uid_2_5ad83f7f273dc.post_count = "3";
block_td_uid_2_5ad83f7f273dc.found_posts = "822";
block_td_uid_2_5ad83f7f273dc.header_color = "";
block_td_uid_2_5ad83f7f273dc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ad83f7f273dc.max_num_pages = "274";
tdBlocksArray.push(block_td_uid_2_5ad83f7f273dc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5ad83f7f31339" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5ad83f7f273dc" href="#">RELATED ARTICLES</a><a id="td_uid_4_5ad83f7f31377" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5ad83f7f273dc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5ad83f7f273dc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/new-parental-leave-policy-for-trinity-faculty/" rel="bookmark" title="New parental leave policy for Trinity faculty"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/parent-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/parent-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/parent-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="New parental leave policy for Trinity faculty"/></a></div>                <a href="https://www.trinitonian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/new-parental-leave-policy-for-trinity-faculty/" rel="bookmark" title="New parental leave policy for Trinity faculty">New parental leave policy for Trinity faculty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/previously-on-sga-best-funds-forever/" rel="bookmark" title="Previously, on SGA: Best Funds Forever"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Untitled-design1-218x150.png" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Untitled-design1-218x150.png 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Untitled-design1-100x70.png 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Previously, on SGA: Best Funds Forever"/></a></div>                <a href="https://www.trinitonian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/previously-on-sga-best-funds-forever/" rel="bookmark" title="Previously, on SGA: Best Funds Forever">Previously, on SGA: Best Funds Forever</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/how-tupd-distinguishes-law-from-school-policy/" rel="bookmark" title="How TUPD distinguishes law from school policy"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Handcuffs-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Handcuffs-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/Handcuffs-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="How TUPD distinguishes law from school policy"/></a></div>                <a href="https://www.trinitonian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/how-tupd-distinguishes-law-from-school-policy/" rel="bookmark" title="How TUPD distinguishes law from school policy">How TUPD distinguishes law from school policy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ad83f7f273dc" data-td_block_id="td_uid_2_5ad83f7f273dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ad83f7f273dc" data-td_block_id="td_uid_2_5ad83f7f273dc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gender-disparities-in-counseling-services/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.trinitonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>three &#215; one = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="41fzoagmby" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1524121471" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b86be8413" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.trinitonian.com/cardi-bs-first-album-shocks-and-awes-the-haters/">Cardi B&#8217;s first album shocks and awes the haters</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/cendrillion-an-operatic-reimagining-of-the-cinderella-story/">Cendrillion: An operatic reimagining of the Cinderella story</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/letter-to-the-editor-5/">Letter to the editor</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/growing-into-a-healthier-person/">Growing into a healthier person</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/help-wanted-summer-employment-opportunities-on-campus/">Help wanted: Summer employment opportunities on campus</a>
									</li>
					</ul>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_5ad83f7f39218_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8214398380676735" data-ad-slot="7588102176"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.trinitonian.com/"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TrinitonianLogoWhite-460x102.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Trinitonian is the student-run independent newspaper for Trinity University and the surrounding San Antonio area. <div class="footer-email-wrap">Contact us: <a href="mailto:trinitonian@trinity.edu">trinitonian@trinity.edu</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a81775c5f8ec6edb33847d8d7614226a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5ad83f7f39a56
    -->

    <div class="td-container"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us17.list-manage.com","uuid":"1805b1bcb30128cfcf1de42bc","lid":"44991b5b42"}) })</script></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.trinitonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5a3fec580b359109c100cb94' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.trinitonian.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.trinitonian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'139550745',post:'20345',tz:'-5',srv:'www.trinitonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '139550745', '20345' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ad83f7f39daa"></textarea>
						<div id="td_live_css_uid_1_5ad83f7f39daa" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ad83f7f39daa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ad83f7f39daa");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
	generated in 0.437 seconds
	96496 bytes batcached for 300 seconds
-->
