<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Culinary expert Brent Gorman improves Mabee dining | The Trinitonian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.trinitonian.com/xmlrpc.php" />
    <meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0752.jpg" /><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Feed" href="https://www.trinitonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Comments Feed" href="https://www.trinitonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Culinary expert Brent Gorman improves Mabee dining Comments Feed" href="https://www.trinitonian.com/culinary-expert-brent-gorman-improves-mabee-dining/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trinitonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.trinitonian.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.3'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.3'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://www.trinitonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trinitonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trinitonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finding a hate flyer on campus' href='https://www.trinitonian.com/finding-a-hate-flyer-on-campus/' />

<link rel="canonical" href="https://www.trinitonian.com/culinary-expert-brent-gorman-improves-mabee-dining/" />
<link rel='shortlink' href='https://wp.me/p9rxwt-3Ph' />
<link rel="alternate" type="application/json+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Fculinary-expert-brent-gorman-improves-mabee-dining%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trinitonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trinitonian.com%2Fculinary-expert-brent-gorman-improves-mabee-dining%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":14711,"post_name":"culinary-expert-brent-gorman-improves-mabee-dining","post_title":"Culinary expert Brent Gorman improves Mabee dining","post_type":"post","post_author":"1109","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":291,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":291,"taxonomy":"category","description":"Featured posts","parent":0,"count":16,"filter":"raw","cat_ID":291,"category_count":16,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":5,"name":"Pulse","slug":"pulse","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":662,"filter":"raw","cat_ID":5,"category_count":662,"category_description":"","cat_name":"Pulse","category_nicename":"pulse","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1982,"name":"Charles Robles","slug":"charles-robles","term_group":0,"term_taxonomy_id":1982,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":3021,"name":"Chef Gorman","slug":"chef-gorman","term_group":0,"term_taxonomy_id":3021,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":3023,"name":"Darlene Rodriguez","slug":"darlene-rodriguez","term_group":0,"term_taxonomy_id":3023,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":759,"name":"dining","slug":"dining","term_group":0,"term_taxonomy_id":759,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":760,"name":"food","slug":"food","term_group":0,"term_taxonomy_id":760,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":1537,"name":"Gabby Garriga","slug":"gabby-garriga","term_group":0,"term_taxonomy_id":1537,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":3024,"name":"Hamza Adisa","slug":"hamza-adisa","term_group":0,"term_taxonomy_id":3024,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":761,"name":"Mabee","slug":"mabee","term_group":0,"term_taxonomy_id":761,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":3022,"name":"Muslim Student Association","slug":"muslim-student-association","term_group":0,"term_taxonomy_id":3022,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="456895" async></script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.trinitonian.com\/wp-admin\/","wpRestNonce":"53180a7f6d","wpRestUrl":"https:\/\/www.trinitonian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Culinary expert Brent Gorman improves Mabee dining" />
<meta property="og:url" content="https://www.trinitonian.com/culinary-expert-brent-gorman-improves-mabee-dining/" />
<meta property="og:description" content="Brent Gorman, executive chef for Trinity dining, used the skills he got from his family to become one of the top chefs in the nation. Gorman grew up in Greece, where his parents owned a restaurant,…" />
<meta property="article:published_time" content="2018-02-05T17:30:43+00:00" />
<meta property="article:modified_time" content="2018-02-05T17:31:12+00:00" />
<meta property="og:site_name" content="The Trinitonian" />
<meta property="og:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0752.jpg" />
<meta property="og:image:width" content="3162" />
<meta property="og:image:height" content="4000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Culinary expert Brent Gorman improves Mabee dining" />
<meta name="twitter:image" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0752.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109157915-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109157915-2');
</script><link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/cropped-T-1-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14711 single-format-standard culinary-expert-brent-gorman-improves-mabee-dining global-block-template-8 td-college single_template_8 white-menu td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="trinitonian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-12478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li id="menu-item-12480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li id="menu-item-12482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-12481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12479"><a href="https://www.trinitonian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.trinitonian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, February 5, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-13367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13367"><a href="https://www.trinitonian.com/advertising/">Advertising</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13497"><a href="http://edu.arcasearch.com/us/tr/?paper=___">Archive</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.trinitonian.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.trinitonian.com/">
				<img src="https://trinitonian.com/wp-content/uploads/2017/11/TrinitonianLogo-460x102.png" alt=""/>
				<span class="td-visual-hidden">The Trinitonian</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.trinitonian.com/">
            <img src="https://trinitonian.com/wp-content/uploads/2017/11/TrinitonianLogo-460x102.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-12478"><a href="https://www.trinitonian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12480"><a href="https://www.trinitonian.com/category/pulse/">Pulse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12482"><a href="https://www.trinitonian.com/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12481"><a href="https://www.trinitonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12479"><a href="https://www.trinitonian.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12484"><a href="https://www.trinitonian.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12483"><a href="https://www.trinitonian.com/category/special-sections/">Special Sections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-14711" class="td-post-template-8 post-14711 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-pulse tag-charles-robles tag-chef-gorman tag-darlene-rodriguez tag-dining tag-food tag-gabby-garriga tag-hamza-adisa tag-mabee tag-muslim-student-association" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                                <h1 class="entry-title">Culinary expert Brent Gorman improves Mabee dining</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.trinitonian.com/author/ggarriga/">Gabby Garriga</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T11:30:43+00:00" >February 5, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14711">42</span></div>                    <div class="td-post-comments"><a href="https://www.trinitonian.com/culinary-expert-brent-gorman-improves-mabee-dining/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Brent Gorman, executive chef for Trinity dining, used the skills he got from his family to become one of the top chefs in the nation. </span></p>
<p><span style="font-weight: 400;">Gorman grew up in Greece, where his parents owned a restaurant, his mother ran her own art studio and his uncle owned a bakery. In the summer, Gorman worked for his uncle baking and selling pastries. At the same time, his mother taught him how to sculpt and paint. </span></p>
<p><span style="font-weight: 400;">One summer, Gorman worked in the kitchen of a cruise ship, watching chefs make ice and butter sculptures day after day. After that summer, Gorman knew he wanted to become a chef, realizing he already had the skills to help him reach his goal. </span></p>
<p><span style="font-weight: 400;">“I can do that. I do sculpting — different material but the skill set is already there. That’s kind of my niche. That’s what got me going. I knew I wanted to be a chef,” Gorman said.</span></p>
<p><span style="font-weight: 400;">Gorman eventually moved back to America and began honing his culinary skills. He competed in several ice melon carving competitions, winning medals and trophies as he moved up in difficulty. The sculpting skills his mother taught him translated perfectly to his culinary competitions. </span></p>
<p><span style="font-weight: 400;">Gorman’s ambition to become a great chef eventually lead him to the ProChef program. In 2013, Gorman competed against other chefs for five days at the Culinary Institute of America to become a level three ProChef, the highest level possible. </span></p>
<p><span style="font-weight: 400;">“In 2013, I got my certification, and I was one of 98 in the whole United States to have it,” Gorman said.</span></p>
<p><span style="font-weight: 400;">Gorman’s ultimate culinary goal is to become a Certified Master Chef (CMC). To do this, he must compete for eight days, cooking meals for CMCs who will judge the presentation and authenticity of his meals. For now, Gorman treats Mabee cooking as his training for the CMC competition. One way he is doing this, according to <a href="https://www.trinitonian.com/mabee-has-served-up-a-new-manager/">Charles Robles</a>, the general manager of Mabee dining, is by making Mabee a premiere kitchen. </span></p>
<p><span style="font-weight: 400;">“It means that we’re able to expand the menu development that we do. We’re able to source reasonably purchased ingredients and items from around the region and around the area, with a focus more on heart healthy foods as well as on being able to provide meals that, typically, you wouldn’t find at other universities,” Robles said. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">The changes Gorman has made since he started working at Trinity last summer are felt across the campus. Darlene Rodriguez, catering coordinator, has noticed a difference in the food and client satisfaction. </span></p>
<p><span style="font-weight: 400;">&#8220;Since he’s been here, the changes have been phenomenal. He has updated the food for the students and for catering. Our clients can’t get enough of him. He’s very knowledgeable. He’s an expert at what he does,&#8221; Rodriguez said.</span></p>
<figure id="attachment_14830" style="max-width: 460px" class="wp-caption alignnone"><img class="size-medium wp-image-14830" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-460x306.jpg" alt="" width="460" height="306" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-460x306.jpg 460w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-768x511.jpg 768w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-800x532.jpg 800w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-696x463.jpg 696w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-1068x710.jpg 1068w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0749-632x420.jpg 632w " sizes="(max-width: 460px) 100vw, 460px" /><figcaption class="wp-caption-text">Mabee chef Brent Gorman serves dinner. photo by Chloe Sonnier, staff photographer</figcaption></figure>
<p><span style="font-weight: 400;">Gorman has also been influencing the clubs on campus by offering to cook <a href="https://www.trinitonian.com/vegetarians-are-people-too/">specialty dishes</a>. Last semester, Gorman worked with the Muslim Student Association to celebrate Eid-al-Fitr. After being approached by the group, he made specialty dishes in Mabee for a day that included mangolas, buttered chicken, and several vegetarian options. </span></p>
<p><span style="font-weight: 400;"> Hamza Adisa, senior and past president of the Muslim Student Association, worked with Gorman to plan the event and was pleased with his willingness to help.</span></p>
<p><span style="font-weight: 400;">&#8220;He’s actually done celebrations like this for other campuses and for other schools,&#8221; Adisa said. &#8220;He was like, &#8216;We’re just going to make it an Aramark thing, this is going to be part of our schedule.&#8217; We also discussed the kinds of dishes we could do. There’s a wide variety of food that you could offer so we discussed the different varieties of food that we could offer that would accurately represent the current demographic of Muslims we have on campus.&#8221;</span></p>
<p><span style="font-weight: 400;">Gorman is continuing to look for ways to better Mabee dining, work with students and hone his culinary skills.</span></p>
<p><span style="font-weight: 400;">“It’s only going to get better,” Gorman said.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.trinitonian.com/finding-a-hate-flyer-on-campus/">Finding a hate flyer on campus</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.trinitonian.com/author/ggarriga/"><img alt='' src='https://secure.gravatar.com/avatar/a9ac3d88a9fc72009c3ddc15b143d08b?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a9ac3d88a9fc72009c3ddc15b143d08b?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.trinitonian.com/author/ggarriga/">Gabby Garriga</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabby Garriga"></span><meta itemprop="datePublished" content="2018-02-05T11:30:43+00:00"><meta itemprop="dateModified" content="2018-02-05T11:31:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trinitonian.com/culinary-expert-brent-gorman-improves-mabee-dining/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://trinitonian.com/wp-content/uploads/2017/11/TrinitonianLogo-460x102.png"></span><meta itemprop="name" content="The Trinitonian"></span><meta itemprop="headline " content="Culinary expert Brent Gorman improves Mabee dining"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/SM-0752.jpg"><meta itemprop="width" content="3162"><meta itemprop="height" content="4000"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5a7914c824593_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_2_5a7914c824593" ><script>var block_td_uid_2_5a7914c824593 = new tdBlock();
block_td_uid_2_5a7914c824593.id = "td_uid_2_5a7914c824593";
block_td_uid_2_5a7914c824593.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a7914c824593_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a7914c824593_rand","tdc_css_class_style":"td_uid_2_5a7914c824593_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14711,"live_filter_cur_post_author":"1109","block_template_id":""}';
block_td_uid_2_5a7914c824593.td_column_number = "3";
block_td_uid_2_5a7914c824593.block_type = "td_block_related_posts";
block_td_uid_2_5a7914c824593.post_count = "3";
block_td_uid_2_5a7914c824593.found_posts = "674";
block_td_uid_2_5a7914c824593.header_color = "";
block_td_uid_2_5a7914c824593.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a7914c824593.max_num_pages = "225";
tdBlocksArray.push(block_td_uid_2_5a7914c824593);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5a7914c82ac97" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5a7914c824593" href="#">RELATED ARTICLES</a><a id="td_uid_4_5a7914c82ace0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5a7914c824593" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5a7914c824593 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/experiential-learning-revamps-tiger-breaks/" rel="bookmark" title="Experiential Learning revamps Tiger Breaks"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TigerBreaks-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TigerBreaks-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TigerBreaks-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experiential Learning revamps Tiger Breaks"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/experiential-learning-revamps-tiger-breaks/" rel="bookmark" title="Experiential Learning revamps Tiger Breaks">Experiential Learning revamps Tiger Breaks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/trivial-pursuits-professors-share-competition-game-show-stories/" rel="bookmark" title="Professors share harrowing tales of trivia"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/ProfessorTrivia-1-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/ProfessorTrivia-1-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/ProfessorTrivia-1-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Professors share harrowing tales of trivia"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/trivial-pursuits-professors-share-competition-game-show-stories/" rel="bookmark" title="Professors share harrowing tales of trivia">Professors share harrowing tales of trivia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.trinitonian.com/making-art-and-making-money/" rel="bookmark" title="Making art and making money"><img width="218" height="150" class="entry-thumb" src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/SM-0688-218x150.jpg" srcset="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/SM-0688-218x150.jpg 218w , https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/SM-0688-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Making art and making money"/></a></div>                <a href="https://www.trinitonian.com/category/pulse/" class="td-post-category">Pulse</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.trinitonian.com/making-art-and-making-money/" rel="bookmark" title="Making art and making money">Making art and making money</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a7914c824593" data-td_block_id="td_uid_2_5a7914c824593"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a7914c824593" data-td_block_id="td_uid_2_5a7914c824593"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culinary-expert-brent-gorman-improves-mabee-dining/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.trinitonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>3 &#215; two = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="333kyjyd30" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1517884616" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a68016f5d1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.trinitonian.com/culinary-expert-brent-gorman-improves-mabee-dining/">Culinary expert Brent Gorman improves Mabee dining</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/finding-a-hate-flyer-on-campus/">Finding a hate flyer on campus</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/trinitys-internet-isnt-going-anywhere/">What does Net Neutrality’s repeal mean for our connected campus?</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/admissions-interest-breaks-records/">Interest in Trinity continues to grow</a>
									</li>
											<li>
					<a href="https://www.trinitonian.com/from-the-editors-desk-bid-day-nah-rush-trinitonian/">From the Editors&#8217; Desk: Bid Day? Nah, rush Trinitonian</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.trinitonian.com/"><img src="https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/TrinitonianLogoWhite-460x102.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Trinitonian is the student-run independent newspaper for Trinity University and the surrounding San Antonio area. <div class="footer-email-wrap">Contact us: <a href="mailto:trinitonian@trinity.edu">trinitonian@trinity.edu</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13367"><a href="https://www.trinitonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13497"><a href="http://edu.arcasearch.com/us/tr/?paper=___">Archive</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Jordan Bruce & Trinitonian 2018                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a9ac3d88a9fc72009c3ddc15b143d08b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a7914c83350b
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.trinitonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='https://tz5spe4rrwpn7tzx-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5a3fec580b359109c100cb94' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.trinitonian.com/wp-content/uploads/2018/02/SM-0752.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.trinitonian.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.trinitonian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'139550745',post:'14711',tz:'-6',srv:'www.trinitonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '139550745', '14711' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a7914c8337fd"></textarea>
						<div id="td_live_css_uid_1_5a7914c8337fd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a7914c8337fd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a7914c8337fd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
	generated in 0.330 seconds
	87319 bytes batcached for 300 seconds
-->
