<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Communication department looking to hire new faculty | The Trinitonian</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.trinitonian.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340.png" /><meta name="author" content="Julia Weis">
<link rel="icon" type="image/png" href="http://www.trinitonian.com/wp-content/uploads/2013/02/logo-460x460.jpeg"><link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Feed" href="http://www.trinitonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Comments Feed" href="http://www.trinitonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trinitonian &raquo; Communication department looking to hire new faculty Comments Feed" href="http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.trinitonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.trinitonian.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.trinitonian.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.trinitonian.com/wp-content/themes/Newspaper/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.trinitonian.com/wp-content/themes/trinitonian-theme/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Bentham%3A400%2C700%7CCrimson+Text%3A400%2C700%7CVollkorn%3A400%2C700&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.trinitonian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.trinitonian.com/wp-content/themes/trinitonian-theme/style.css?ver=6.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trinitonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trinitonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trinitonian.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.trinitonian.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.trinitonian.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.2.4'></script>
<link rel='https://api.w.org/' href='http://www.trinitonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trinitonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trinitonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kudos program recognizes staff' href='http://www.trinitonian.com/kudos-program-recognizes-staff/' />
<link rel='next' title='Christmas spirit brings Trinity together' href='http://www.trinitonian.com/christmas-spirit-brings-trinity-together/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/" />
<link rel='shortlink' href='http://www.trinitonian.com/?p=9365' />
<link rel="alternate" type="application/json+oembed" href="http://www.trinitonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trinitonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.trinitonian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.trinitonian.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.trinitonian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.1";
var td_get_template_directory_uri="http:\/\/www.trinitonian.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    ul.sf-menu > .td-menu-item > a {
        font-family:Bentham;
	
    }
    
    .td-mobile-content #menu-main-menu > li > a {
        font-family:Bentham;
	
    }
    
	.td_module_wrap .td-module-title {
		font-family:"Crimson Text";
	
	}
     
	.td_block_trending_now .entry-title a,
	.td-theme-slider .td-module-title a,
    .td-big-grid-post .entry-title {
		font-family:"Crimson Text";
	
	}
    
	.post .td-post-header .entry-title {
		font-family:Vollkorn;
	
	}
</style>


<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70104730-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-9365 single-format-standard communication-department-looking-to-hire-new-faculty single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-categories-container"><ul id="menu-categories" class=""><li id="menu-item-1104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1104"><a href="http://www.trinitonian.com/">Home</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://www.trinitonian.com/news-2/">News</a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8708"><a href="http://www.trinitonian.com/opinion/">Opinion</a></li>
<li id="menu-item-8707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8707"><a href="http://www.trinitonian.com/campus-pulse/">Pulse</a></li>
<li id="menu-item-8706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8706"><a href="http://www.trinitonian.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="http://www.trinitonian.com/sports/">Sports</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

<a href="http://hospitalnews.com/"> </a>
<a href="http://www.wowo.com/"> </a>
<a href="http://www.manualredeye.com/"> </a>
<a href="http://campusriot.com/"> </a>
<a href="http://www.muvitv.com/"> </a>
<a href="http://flo1071.com/"> </a>
<a href="http://themuse.ca/"> </a>
<a href="http://www.trinitonian.com/"> </a>
<a href="http://substreammagazine.com/"> </a>
<a href="http://pctechmag.com/"> </a>
<a href="http://www.fergusonpressroom.com/"> </a>
<a href="http://txktoday.com/"> </a>
<a href="http://www.hawaiireporter.com/"> </a>
<a href="http://syossetjerichotribune.com/"> </a>
<a href="http://homenewspa.com/"> </a>


<!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, December 22, 2016</div><div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-8093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8093"><a href="http://www.trinitonian.com/about-us/">About</a></li>
<li id="menu-item-8097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8097"><a href="http://www.trinitonian.com/advertising/">Advertising</a></li>
<li id="menu-item-8098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8098"><a href="http://www.trinitonian.com/advertising/business-directory/">Business Directory</a></li>
<li id="menu-item-8734" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8734"><a href="https://issuu.com/trinitonian">Archive</a></li>
<li id="menu-item-8107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8107"><a href="http://www.trinitonian.com/support/">Support Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pages/The-Trinitonian/133525969244?fref=ts" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/trinitonian" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            		<a class="td-logo" href="http://www.trinitonian.com/"><img src="http://www.trinitonian.com/wp-content/uploads/2015/08/TrinitonianLogo.png" alt=""/></a>

	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="http://www.trinitonian.com/"><img src="http://www.trinitonian.com/wp-content/uploads/2015/08/TrinitonianLogo.png" alt=""/></a>
        </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1104"><a href="http://www.trinitonian.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8709"><a href="http://www.trinitonian.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8708"><a href="http://www.trinitonian.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8707"><a href="http://www.trinitonian.com/campus-pulse/">Pulse</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8706"><a href="http://www.trinitonian.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8705"><a href="http://www.trinitonian.com/sports/">Sports</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.trinitonian.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.trinitonian.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.trinitonian.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Communication department looking to hire new faculty"><meta itemprop="url" content = "http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/">Communication department looking to hire new faculty</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-9365" class="post-9365 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Communication department looking to hire new faculty</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.trinitonian.com/author/julia-weis/">Julia Weis</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-05T17:11:11+00:00" >December 5, 2016</time></div>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Communication+department+looking+to+hire+new+faculty&url=http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F&via=trinitonian"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/&amp;media=http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340.png&description=Communication+department+looking+to+hire+new+faculty" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Communication+department+looking+to+hire+new+faculty - http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340.png" data-caption=""><img width="460" height="340" class="entry-thumb td-modal-image" src="http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340-460x340.png" alt="" title="Screen-Shot-2015-11-06-at-12.02.02-AM-460x340"/></a></div>
                </div>

            <p><span style="font-weight: 400;">As Bill Christ, a professor of communication, enters his last year of phased retirement, the department of communication is seeking faculty to fill the gap that he will leave behind.</span></p>
<p><span style="font-weight: 400;">“In communication, we only have eight full-time tenure-track faculty members, so anytime we hire a person for one of those positions, we’re really talking about changing the dynamics of the department a little bit. It’s hard for us because we don’t want to see Dr. Christ go, but it is always substantial at a school like Trinity,” said Jennifer Henderson, head of the department of communication. </span></p>
<p><span style="font-weight: 400;">Throughout the hiring process of the new faculty member, the search committee has asked students who are communication majors or otherwise involved in the department to get to know some of the candidates for the position and provide their thoughts on them.</span></p>
<p><span style="font-weight: 400;">“We try to get students involved every time we do a hire in our department and there are two key ways that they’re involved. One is that we always have visiting faculty candidates teach a class in front of students, and then we ask students to give their feedback about that teaching process,” Henderson said.</span></p>
<p><span style="font-weight: 400;">Paige Perez, Lavanya Hospeti and Michael Carroll were students who had the opportunity to interact with the potential hires.  </span></p>
<p><span style="font-weight: 400;"> “I spent about an hour talking to the potential faculty members about their past academic experiences, but also tried to just get to know who they were as a person. We didn’t just talk about school, but also some common interests like travel, food, exploring San Antonio and other stuff like that,” said Perez, who is a TigerTV student manager.</span></p>
<p><span style="font-weight: 400;"> Hospeti, a TigerTV manager and sociology major, met with the potential candidate and enjoyed contributing to the process.</span></p>
<p><span style="font-weight: 400;">“I really enjoyed being a part of the process! I think that Trinity has done an amazing job in all departments of involving students with the process of selecting faculty. This really shows that they value the student body’s opinions of the school.I contributed my opinion of the candidate and how I thought she would fit in with the school,” Hospeti said.</span></p>
<p><span style="font-weight: 400;">Carroll was able to participate by being in one of the classes that the candidates taught.</span></p>
<p><span style="font-weight: 400;">“I was a student in Dr. Huesca’s Media Audiences class. The possible new faculty members each gave a lecture on their own day during class. They were all really good. They each had a friendly and intelligent attitude about their topic or lecture that welcomed discussion,” Carroll said.</span></p>
<p><span style="font-weight: 400;">Students thought the potential hires would fit well at Trinity. </span></p>
<p><span style="font-weight: 400;">“They were all very bright, but some were more approachable than others. When the conversation really flows between you and a candidate, you know that they would be a great fit for the department. We don’t just want someone who can teach students — we also need someone who can talk to, adapt to and learn from the students,” Perez said.</span></p>
<p><span style="font-weight: 400;">According to professors within the department of communication, the hiring process has been successful so far. The top four candidates have already been interviewed on campus and have interacted with students, and now the committee can move closer to hiring someone. Current faculty hope to reach a decision soon, since Christ leaves a large gap to be filled. However, faculty and students are sad to see Christ go.</span></p>
<p><span style="font-weight: 400;">“It is difficult to imagine the department of communication without Dr. Christ. He is a stellar scholar, a committed teacher and a mentor to whom I regularly turn for advice,” said Aaron Delwiche, professor of communication. “He was one of the very first communication educators to recognize that the accelerating pace of technological change requires a flexible, holistic curriculum. He was also instrumental in building a culture that values the integration of theory and practice.”</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Communication+department+looking+to+hire+new+faculty&url=http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F&via=trinitonian"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/&amp;media=http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340.png&description=Communication+department+looking+to+hire+new+faculty" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Communication+department+looking+to+hire+new+faculty - http%3A%2F%2Fwww.trinitonian.com%2Fcommunication-department-looking-to-hire-new-faculty%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/" data-text="Communication department looking to hire new faculty" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.trinitonian.com/kudos-program-recognizes-staff/">Kudos program recognizes staff</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.trinitonian.com/christmas-spirit-brings-trinity-together/">Christmas spirit brings Trinity together</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.trinitonian.com/author/julia-weis/"><img alt='' src='http://2.gravatar.com/avatar/5f3ecc252a7e7078386034c28f16fe38?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5f3ecc252a7e7078386034c28f16fe38?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.trinitonian.com/author/julia-weis/">Julia Weis</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Julia Weis"></span><meta itemprop="datePublished" content="2016-12-05T17:11:11+00:00"><meta itemprop="dateModified" content="2016-12-05T17:11:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.trinitonian.com/communication-department-looking-to-hire-new-faculty/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trinitonian.com/wp-content/uploads/2015/08/TrinitonianLogo.png"></span><meta itemprop="name" content="The Trinitonian"></span><meta itemprop="headline " content="Communication department looking to hire new faculty"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340.png"><meta itemprop="width" content="460"><meta itemprop="height" content="340"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_585bcf0dd7bac = new tdBlock();
block_td_uid_1_585bcf0dd7bac.id = "td_uid_1_585bcf0dd7bac";
block_td_uid_1_585bcf0dd7bac.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_585bcf0dd7bac_rand","td_column_number":3,"live_filter_cur_post_id":9365,"live_filter_cur_post_author":"397"}';
block_td_uid_1_585bcf0dd7bac.td_column_number = "3";
block_td_uid_1_585bcf0dd7bac.block_type = "td_block_related_posts";
block_td_uid_1_585bcf0dd7bac.post_count = "3";
block_td_uid_1_585bcf0dd7bac.found_posts = "579";
block_td_uid_1_585bcf0dd7bac.header_color = "";
block_td_uid_1_585bcf0dd7bac.ajax_pagination_infinite_stop = "";
block_td_uid_1_585bcf0dd7bac.max_num_pages = "193";
tdBlocksArray.push(block_td_uid_1_585bcf0dd7bac);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_585bcf0dd7bac_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_585bcf0dd9fc8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_585bcf0dd7bac" href="#">RELATED ARTICLES</a><a id="td_uid_3_585bcf0dda002" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_585bcf0dd7bac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_585bcf0dd7bac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.trinitonian.com/big-changes-for-greek-life-with-new-council-officers/" rel="bookmark" title="Big changes for Greek life with new Council officers"><img width="218" height="150" class="entry-thumb" src="http://www.trinitonian.com/wp-content/uploads/2016/12/GREEK-LIFE-218x150.jpg" alt="" title="Big changes for Greek life with new Council officers"/></a></div>                <a href="http://www.trinitonian.com/category/header/" class="td-post-category">Header</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.trinitonian.com/big-changes-for-greek-life-with-new-council-officers/" rel="bookmark" title="Big changes for Greek life with new Council officers">Big changes for Greek life with new Council officers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.trinitonian.com/christmas-spirit-brings-trinity-together/" rel="bookmark" title="Christmas spirit brings Trinity together"><img width="218" height="150" class="entry-thumb" src="http://www.trinitonian.com/wp-content/uploads/2016/12/MAP-1-218x150.jpg" alt="" title="Christmas spirit brings Trinity together"/></a></div>                <a href="http://www.trinitonian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.trinitonian.com/christmas-spirit-brings-trinity-together/" rel="bookmark" title="Christmas spirit brings Trinity together">Christmas spirit brings Trinity together</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.trinitonian.com/kudos-program-recognizes-staff/" rel="bookmark" title="Kudos program recognizes staff"><img width="218" height="150" class="entry-thumb" src="http://www.trinitonian.com/wp-content/uploads/2016/04/Screen-Shot-2015-11-06-at-12.02.02-AM-460x340-218x150.png" alt="" title="Kudos program recognizes staff"/></a></div>                <a href="http://www.trinitonian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.trinitonian.com/kudos-program-recognizes-staff/" rel="bookmark" title="Kudos program recognizes staff">Kudos program recognizes staff</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585bcf0dd7bac" data-td_block_id="td_uid_1_585bcf0dd7bac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_585bcf0dd7bac" data-td_block_id="td_uid_1_585bcf0dd7bac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><i><b>Voice your opinions below.</b> We reserve the right to delete any comments. We also reserve the right to publish any comments in the print edition of the Trinitonian. For more about commenting, <a href="http://www.trinitonian.com/2013/02/28/a-note-about-commenting/"><font color="#990000">click here</font></a>.</i></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.trinitonian.com/"><img src="http://www.trinitonian.com/wp-content/uploads/2015/08/TrinitonianLogo.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Trinitonian is a student-run publication of Trinity University.<div class="footer-email-wrap">Contact us: <a href="mailto:trinitonian@trinity.edu">trinitonian@trinity.edu</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pages/The-Trinitonian/133525969244?fref=ts" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/trinitonian" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-header-container"><ul id="menu-top-header-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8093"><a href="http://www.trinitonian.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8097"><a href="http://www.trinitonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8098"><a href="http://www.trinitonian.com/advertising/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8734"><a href="https://issuu.com/trinitonian">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8107"><a href="http://www.trinitonian.com/support/">Support Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Kim Nguyen                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.1 (rara)
        Deploy mode: deploy
        
        uid: 585bcf0ddcf9e
    -->

    <script type='text/javascript' src='http://www.trinitonian.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.1'></script>
<script type='text/javascript' src='http://www.trinitonian.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.trinitonian.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.trinitonian.com/wp-content/uploads/2015/08/12282609046_d5f8c225cf_k.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.trinitonian.com/wp-content/themes/trinitonian-theme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.trinitonian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>